Digital Phone / VOIP Troubleshooting

All these tips assume the following:

  • A powercycle has been performed on the ATA / Router
  • Internet service is working as confirmed by modem lights / web browser
  • The ATA is updated to newest firmware: 1.0.8.2

Make sure the service has been activated by the ISP

Contents:

Unable to Make Calls
No Dial Tone / No Sound on Phone
Unable to Receive Calls
“The Account is Already in Use”
“Call is not Covered by your Tariff Plan”
No Caller ID
Device Not Registered
Bad Quality of Service
Phone displays wrong time

 

Unable to Make Calls

Potential Causes:

  • No Internet
  • Firewall Settings on Router
  • Device Not Registered
  • Hardware Phone Issues

Solution:

  • Check Internet light on ATA
    • If Off then check
      • Modem Lights
      • Internet on other device
      • Physical Connections
      • Internet Settings on ‘Basic’ tab
  • Check Device Status
    • If not registered then follow ‘not registered’
  • Check the following settings:
    • Advanced
      • Disable Direct IP call: Yes
    • FXS Port
      • Early Dial: No
      • Support SIP Instance ID: Yes
      • Allow Incoming SIP
      • Enable Call Features: No

 

No Dial Tone / No Sound on Phone

Potential Causes:

  • Hardware Phone Issues
  • Device Not Registered

Solution:

  • Ensure phone is connected with good RJ11 cable
  • Ensure no other devices / splitters connected to phone line
  • Ensure phone is hung up before picking up phone to listen for dial tone (dial tone will time out after some period of time
    • Grandstream Status page will show “On Hook” when hung up and “In Use” when phone is picked up
  • Try a different phone and/or phone cord
  • Even if the adapter isn’t connected to service you should get a message saying “Device not registered”

 

Unable to Receive Calls

Potential Causes:

  • Firewall Settings on Router
  • Intermittent internet Service

Solution:

  • Ensure Internet service doesn’t disconnect (Modem & ATA lights)
  • Try using alternate VOIP Server
  • enable UPNP on ATA and Router
  • enable DHCP reservation and port forwarding for UDP port 6060
  • Try connecting ATA directly to modem

 

“The Account is Already in Use”

Potential Causes:

  • Account Locked/Blocked
  • Account used by multiple devices

Solution:

  • If new account then contact your VOIP Provider to ensure the account is enabled.
  • If existing account then
    • change SIP password in CMS
    • Enable VOIP adapter is not in DMZ or has port 80 forwarded to it
    • change Admin password in ATA
    • update SIP credentials
    • disable

 

“Call is not Covered by your Tariff Plan”

Potential Causes:

  • Incorrect Phone number dialed
  • Dialing options are incorrect
  • Recipient’s phone is on unreachable network

Solution:

  • Try calling the same number from a different line / service provider
  • FXS: Early Dial: No
  • No Key Entry Timeout: At least 4s (may want longer if you are slow at dialing)

 

No Caller ID

Potential Causes:

  • Unknown

Solution:

  • Powercycle ATA

 

Device Not Registered

Potential Causes:

  • No Internet
  • Firewall Settings
  • Invalid SIP Server information
  • Invalid SIP Credentials

Solution:

  • Check ATA lights for Internet status
  • Review SIP Settings in device

 

Bad Quality of Service

Potential Causes:

  • Poor Internet Service
  • Packet loss/Latency between ATA and VOIP server
  • Internet bandwidth consumed by other devices on network
  • Poor connection on recipient’s end

Solution:

  • Ensure there is no other/minimal traffic on the internet connection that would interfere with the phone service
    • Stop downloads/updates/streaming etc
  • Perform speed test, make sure bandwidth matches what you should be getting as per your ISP
  • Test to see if issue occurs with multiple recipients
  • Update firmware
  • Change to a secondary VOIP server / enable UPNP/ port forwarding
  • Test for / troubleshoot packet loss
  • Connect ATA directly to modem
  • Check quality on Zoiper
    • If quality is fine on Zoiper try a different preferred codec (G729 / G726 / G723)

 

Phone displays wrong time

Potential Causes:

  • Timezone set incorrectly in settings

Solution:

  • Correct timezone in ‘basic’ settings

Recently Updated

This entry was posted in VoIP. Bookmark the permalink.

One Response to Digital Phone / VOIP Troubleshooting

  1. Anonymous says:

    What about STUN servers?
    Do they/can they help?

Leave a Reply

Your email address will not be published. Required fields are marked *